Forum home Problem solving

I'm being a bit thick!

Hi all My tool bar has disappeared- when I sign out its there but when I sign back in its gone?.. I have been into settings - have advanced editor on ...... Any ideas? Thanks
«1

Posts

  • What do you mean exactly when you say "Tool Bar"

    Are you referring to the "Menu Bar", "Favorites Bar", "Command Bar" or "Status Bar"

    Are you using Internet Explorer, Firefox, Safari or Chrome?

    If all the various bars disappear try pressing the F11 key or try "Right Clicking" as close to the top of the open windows as you can and click on the relevant bar to display that's missing and or click on "Lock the Toolbars"

  • Tray14Tray14 Posts: 210
    Hi Mark

    I'm on my I-pad (Safari) and it's the tool bar that is above the text box that allows you to post pictures, quote etc on this forum....



    Maybe the slugs ate it?
  • I would start by restoring Safari's default settings for everything.

     

    • Open Safari and click on Safari in the upper left hand corner.
    • Click Reset Safari.
    • Restart Safari. ...

    The toolbar you have lost is probably created with the help of active-x controls, flash or java.

  • Kitty 2Kitty 2 ManchesterPosts: 5,150

    Hi Tray, I think there have been a few glitches as the forum is being updated.

    Nora from the GW team has started a thread about it. You could try asking her on there.

  • LynLyn DevonPosts: 18,433
    I lost my toolbar as well the other day Mark, but I can't see anything that says reset Safari.

    There is nothing about safari in the upper left hand corner.

    Everything's ok on Chrome though, so that's what I use for putting photos or quotes on the site.
    Gardening on the wild, windy west side of Dartmoor. 

  • On the iPad tap on Settings then Safari on the left pane.

    You will see on the right side listed:

    * Clear History

    * Clear Cookies

    * Clear Cache

    Tap on each one to clear all of the store information and bring back to factory stored browser.

  • Tray14Tray14 Posts: 210

    Mark, Lyn and Kitty - thank you for your help - have just installed Chrome and all is back to normal

    have a good day image

     

  • LynLyn DevonPosts: 18,433
    Would that be 'clear history and Web site data' Mark?
    Gardening on the wild, windy west side of Dartmoor. 

  • It could be, I'd say yes. Various versions of Safari on various device types are different in the way this is done.

     

  • Tray14Tray14 Posts: 210

    Just cleared my Safari as per Marks' advice and it has worked too - thank you 

Sign In or Register to comment.