contact daniel haynes

hello out there i feel like a boring newbie but i have tried loads of times to uplaod an image and i have been getting the 'oops technical team are looking in to it' for the past week now i'm fed up image

«1

Posts

  • budlia63budlia63 Posts: 141

    got to take dog out now and won't be back for an hour

  • Chris9Chris9 Posts: 93

    Good morning Budlia63

    I have problems when using Firefox web browser, it must be to do with the settings on mine, I haven't worked out how to change the settings but I  also have Google Chrome web browers and if I can't upload or download I use that.  I have uploaded some photos this week and been successful so think it may be to do with your settings  or web browser.  Try clearing the history and cookies on your computer if you haven't already.  I am not a computer boffin so hopefully someone will give you some more advice.  By the way your dog looks like a catimage Good luck!

  • hi chris9 have tried deleting history and then i couln't get on here quickly Oops! Still can't get any pics on so will have to carry on without image

  • Hi Once you use the website again it will save it for the next time and so will get quicker again.  They are very confusing computer's, I clean mine regularly and also have Spybot to help keep it clean.  I know there was a bug the last couple of weeks on this website, I wasn't receiving emails responses for the threads but last week received them all at once.  Hope you get some luck with the photos.

    regards

    Chris

  • Daniel HaynesDaniel Haynes Posts: 369 admin

    Hello budlia63,

    I'm sorry to hear that you've been having trouble uploading images. Can I just check that the images you're trying to upload are in 'jpeg' format, and the file size is below 1Mb? If the file size of the image is too large this might be causing problems.

    If the files are below 1Mb, just let me know, and I'll ask you for a few details about your system, in order that our technical team can help you.

    Thanks,

    Daniel Haynes
    Editor, gardenersworld.com

  • thanks daniel my pics are 1MB so I am in the process of compressing them

    Oops i tried to upload one and the same message came up!

  • hello Daniel

    My pics are jpeg format and less than 1MB

    I just tried to upload a pic that's 30.5 KB and got the Oops message i assume KB are smaller that MB

    thanks

    budlia63

  • Daniel HaynesDaniel Haynes Posts: 369 admin

    Hello budlia63, Thanks for the update. In order to find out what is causing the problem, our technical team will need a few details about your computer set up. The quickest, easiest way to do this is to visit the following page:

    http://supportdetails.com/

    This will automatically detect what browser, operating system etc you're running. All you need to do once you're on the page is to type your name, email address and our email address (gworld@bbc.com) in the boxes at the top of the screen, then press 'Send details'.

    Thanks for bearing with us!

    Daniel

     

     

     

  • Thank you daniel i think I've sent them my details

  • Daniel HaynesDaniel Haynes Posts: 369 admin

    Hello budlia63.

    Yes, your report came through - many thanks!

    I think the problem might be browser related - you're running an old version of Internet Explorer (version 7). Ordinarily, I would suggest uploading to the most recent version (version 9), but you need Windows Vista or Windows 7 as your operating system to run that. However, it is worth updating to Version 8, which is compatible with Windows XP, your operating system. You can download it for free here:

    http://windows.microsoft.com/en-US/internet-explorer/downloads/ie-8

    Alternatively, you could try the latest version of Firefox or Chrome, to see if that resolves the problem.

    https://www.google.com/intl/en/chrome/browser/

    http://www.mozilla.org/en-US/firefox/new/

    I hope this helps. Do you let me know if you have any further problems.

    Best,

    Daniel

     

     

«1
Sign In or Register to comment.