Chamaecyparis lawsoniana 'columnaris'

image

 

image

 

this is our third attempt with 5 of these plants in the same spot, the first 2 attempts failed (we believe) due to the hole for the plant not being deep enough.  Now I am close to giving up!  One tree in particular as lost the will to live, so to speak, and it' getting worse by the week.  It's branches are browning and/or loosing their colour and drooping.  I shall attach a couple of photos and see if anyone else has had the same experience and what you may of done to resolve this issue.  It's certainly not helping the 'kerb appeal'.  Tks.

image

 

Posts

  • SwissSueSwissSue Posts: 1,447

    It sounds like it could be this, Possum:

    http://apps.rhs.org.uk/advicesearch/Profile.aspx?pid=542

     

  • Possum3Possum3 Posts: 20

    Hey SwissSue, thanks for that.  Have looked into it, even tried a spray from here in Switzerland but nothing helped it.  My husband pulled it out of the ground today and said it just slipped out of the soil and hadn't taken root.  Will try to get a test on the soil to see if this disease is in the soil before planting something new there.  I am guessing the other 5 trees will also eventually be affected!  If you have had experience with this problem I would be interested  to hear how you dealt with the soil afterwards and if any spores could be left in the soil and affect the next plant?

  • yarrow2yarrow2 Posts: 701

    image

     All 6 of our small cypress began to brown last year and here is one of the last ones this week.  I've been digging them all up.  It's such a pity as they were a lovely bright green and had set shape in our little garden.  Time for a change I suppose.  We lost our little box pyramids at the end of last summer as well.

  • Possum3Possum3 Posts: 20

    Than you everyone for yr advice.  Yep, we're going to be daring and take these plants out rather than risk any further problems and replace them with taxus baccata.  Was looking into a Ligustrum but read that it doesn't like too much wind.  So hopefully we have found a good solution.

  • Possum3Possum3 Posts: 20

    Dear Edd, an additional note:  having enquired about testing the soil, I was told that it is almost impossible to isolate any actual disease in the soil.  They then advised to just did a hole large  enough removing the previous soil and replacing it with new, fresher, and hopefully, disease-free soil.

  • Firefly2Firefly2 Posts: 7

    This is definitely not phythopthora, they have dried out at some point and were not able to recover. It sounds like the roots haven't been able to progress from the planting hole. Also, it looks like they are competing for moisture with a big tree and if they were big plants to start with, then they are always going to struggle.

Sign In or Register to comment.