Problems with private messages

Hello everyone,

I know that some of you are having problems with the private messages at the moment, with the 'reply' box not displaying.

I've referred this to the technical team for investigation, and they're currently looking into it. I'm hopeful a fix will be found shortly.

If you are affected by this problem it would be helpful if you could submit a 'snapshot' of your system via Support Details. All you need to do is visit the following page, submit your name and email address and our email address, website@gardenersworld.com, at the top when prompted, then click 'Submit'. This will send us a short report listing your browser, version number and operating system:

http://www.supportdetails.com

Apologies for the problem. I'll update you as soon as I know more.

Daniel Haynes

Editor, gardenersworld.com

 

«13

Posts

  • DovefromaboveDovefromabove Central Norfolk UKPosts: 43,612

    Done image

    No-one knows if you've done your housework, but everyone knows if you've done your gardening !
  • artjakartjak Posts: 4,168

    Daniel, will we ever get back the emails notifying us that a followed thread has a response?image

  • DovefromaboveDovefromabove Central Norfolk UKPosts: 43,612

    Artjak, I now get those messages for threads where I've ticked the request box at the bottom.   I didn't get them for a long while - but have been getting them for the past few weeks. 

    No-one knows if you've done your housework, but everyone knows if you've done your gardening !
  • Daniel HaynesDaniel Haynes Posts: 369 admin

    Thanks for submitting your Support Details report, dovefromabove, which I've passed on.

    Reply to Artjak: I'm sorry you're still not getting notifications. There was a fix implemented a while back, which should have corrected the problem. Could you visit http://www.supportdetails.com and send the report to website@gardenersworld.com? We need to gather details from anyone who is still having problems, so our developers can attempt to replicate the problem and find a fix. Thank you!

  • star gaze lilystar gaze lily Posts: 11,255

    Done Daniel. I still can't see or send PMs.  Although they did appear today for awhile 

  • Daniel HaynesDaniel Haynes Posts: 369 admin

    Thanks star gaze lily - the team has your report. I'll drop you a line directly, via email.

  • star gaze lilystar gaze lily Posts: 11,255

    Many thanks Daniel image

  • chickychicky SurreyPosts: 7,188

    Daniel - you should now have my details too - i am having the same PM problem

    The Stone Age didn’t end because they ran out of stones ......
  • KEFKEF Posts: 8,915

    Thanks Daniel. I have submitted my details, I have the no box problem.

  • Daniel HaynesDaniel Haynes Posts: 369 admin
    Hello everyone,



    Those of you who aren't seeing the reply box in your 'Private messages', it's worth checking your 'forum settings' in the 'My settings' area, accessed by clicking your username, top right-hand corner of the screen. If you currently have 'Advanced editor' selected, choose 'Basic editor', then click 'Save changes', just beneath.



    I tried this, and I could then see the 'reply' box in my private messages again. Hopefully this will work for you too, until the full editor is fixed. Not ideal, I know, as the basic editor doesn't have all of the options of the Advanced editor, but better than nothing if it works. Thanks for bearing with us while it's fixed.



    I'm not in the office week commencing Monday 14 April, so won't pick up any private messages until my return. Rest assured the forum will still be moderated!



    Daniel Haynes

    Editor, gardenersworld.com
«13
Sign In or Register to comment.