Forum home Talkback

how do you attach a photo on this forum as its not on any of the icons?

Trying to uploads a photo but can not see for the life of me how to do it, any help would be appreciated....

«1

Posts

  • Paul  when you start a post look at the icons? just under your name,click on the second one on the right.I'm not up on computer terms.

    Bill

  • BobTheGardenerBobTheGardener Leicestershire, UKPosts: 11,337

     

     

     

    Hi Paul, when you start a thread or reply you should see icons like this:

    image

    Press the 'tree' icon (circled in red) and you should see this:

    image

    Click Select (also circled) navigate to your photo then click it and finally click the Upload button. 

    A trowel in the hand is worth a thousand lost under a bush.
  • Orchid LadyOrchid Lady Posts: 5,800
    Are you on an iPad Paul? Can't do it on an iPad or at least I couldn't so had to go on the laptop to upload photos and my avatar (which took ages to do!!)
  • fidgetbonesfidgetbones Posts: 16,170

    Maybe the tree icon should be changed to a camera icon? This seems to stump everyone until its explained.

    You don't stop doing new things because you get old, you get old because you stop doing new things. <3
  • This is the only forum where I can post directly,all others I have to use Photobucket.

    Bill

  • 4thPanda4thPanda Posts: 4,145

    Paul, I can post pics from my ipad, so it can be done image

    Sorry Tracey, not trying to show off! Bob's instructions look excellent.

  •  

    Good play on words fidget image

    Mines a samsung tablet, I can too.

  • chickychicky SurreyPosts: 10,212

    I can upload pics on an ipad, but not on an iphone anymore - none of the icons appearimage.  Can't access any of the smileys either imageimageimage. (On ipad at the moment - obviously ...)

    could do, once upon a time, but not anymore - assume it is something to do with Apple's new ios thingy?

    The world is a book, and those who do not travel read only one page  - St Augustine
  • Orchid LadyOrchid Lady Posts: 5,800
    Bob's instructions are great and that is exactly how it looked on the laptop, I think it's my settings.....maybe I need my own iPad as well as this work one???? I don't think that is going to happen seen as I have just ordered a greenhouse!!!



    Chicky, just read your comment, I am on iOS 7 so think it might be and I can't do the smileys either, I have to do it the old way with the : & )!!!! image
  • Alan4711Alan4711 LincolnshirePosts: 1,657
    me again when i start the thread i dont have icons how do i get them thats why i cant operate properly no icons wheres my icons ,whos gotem
Sign In or Register to comment.