how can I read my replies?????

Help!!

Posts

  • XX Posts: 707

    Hang in there lily, we're all having issues with posts and messages at the minute, try pressing F5 to refresh your page when you've clicked on a message.  It's supposed to be sorted out sometime today.

  •   its prob partly me, not only new to this site but new to this tablet!!!  image

  • izzy8izzy8 Posts: 79

    It seems to be O.K now. the times were all wrong yesterday.

  • FairygirlFairygirl west central ScotlandPosts: 28,211

    The tech men are working on it so stick with us! I'm on  a laptop and clearing the history and using ctrl+f5 to refresh pages is working well just now image

    It's a place where beautiful isn't enough of a word....


  • Daniel HaynesDaniel Haynes Posts: 384 admin

    Hello star gaze lily. Are you using an iPad? If so, you can clear your temporary browser files within Settings Safari

    This will hopefully cause the posts to update.

    The techies are working on the issue right now, so hopefully the full fix is imminent.

    Daniel Haynes

    Editor, gardenersworld.com

     

     

  • No, its a samsung. I'm new to this  so its prob me as well! Many thanks

  • FairygirlFairygirl west central ScotlandPosts: 28,211

    Thanks Daniel. Lots of new people joining so it would be ashame if they got fed up and went elsewhere. The forum has been really good and very helpful for so many - myself included. image

    It's a place where beautiful isn't enough of a word....


  • Thought it was me!  I tried to read my reply and got my own enquiry.

    image

  • Daniel HaynesDaniel Haynes Posts: 384 admin

    Hello everyone,

    I've had an update from the technical helpdesk: they've identified the cause of the problem, and have started the fix. It's going to take another hour (it's now 15.38) or so, after which, we hope the forum will display correctly and the login status also.

    So, please bear with us just a little longer and I'll post another update shortly. Thanks for your patience.

    Daniel Haynes

    Editor, gardenersworld.com

  • Daniel HaynesDaniel Haynes Posts: 384 admin

    Hello again everyone,

    Well... I think the problem is now fixed. We have a weekly 'build' on the site, when various updates and fixes that the developers have been working on are published to the live site. It seems that one of the 'under the hood' updates has been causing the problems that have been annoying everyone all week. It's taken a while to determine this, but it seems to now be resolved.

    You might need to close and restart your browser for everything to update. Once you've done this the site should be working OK - do please let me know if you have any further problems.

    Once again, I'm very sorry for the frustrations of the last week.

    Daniel Haynes
    Editor, gardenersworld.com

Sign In or Register to comment.