Current problems with forum and login

13»

Posts

  • chickychicky SurreyPosts: 8,403

    Hi Daniel -thanks for all the updates,  its a lot easier to be patient when you know people are busy solving the problem.

    all is fine for me now - I am using an iPad.  People were experiencing different problems when this all started, depending on what device they were using.

    Matty, are you on a laptop?

    We did not inherit the earth from our grandparents.  We’re borrowing it from our children.
  • Daniel HaynesDaniel Haynes Posts: 379 admin

    Thanks, nutcutlet, archiepem and chicky - it's encouraging that the site is working better for you. (And yes, I may have a drink this evening!)

    Have a good weekend, everyone - ideally free of tech trouble...

    Daniel

     

  • nutcutletnutcutlet PeterboroughPosts: 26,041

    OK on PC and netbook now. Daniel, you and the techies have earned a W/E off and a glass of something

  • XX Posts: 707

    Enjoy your weekend Daniel, well earned break I think image

  • Matty2Matty2 Posts: 4,817

    Seems Ok now i have come to have a look image

  • SwissSueSwissSue Posts: 1,447

    Seems OK here too, thanks Daniel!image

  • DovefromaboveDovefromabove Central Norfolk UKPosts: 55,618

    For you and the team Daniel 

    image

    Cheers for all the hard work!

    Hope you're having a good weekend.

     

    “I am not lost, for I know where I am. But however, where I am may be lost.” Winnie the Pooh







  • KT53KT53 Posts: 3,501

    Everything working OK for me now.

    Did the techies "Turn it off and turn it back on again"?  That's what I used to tell the users to do back in the day when I worked on tech support image If that didn't work I would have thought they would have known where to kick / thump to resolve the problem.

    That's the problem with 'technical advances' the old fixes don't work any more!

Sign In or Register to comment.