Forum home Problem solving

Lenovo M10

Valley GardenerValley Gardener Rhondda ValleyPosts: 2,687
Not garden related,but I wondered if anyone can tell me how to solve a problem I have with my new Lenovo tablet.
I am having trouble with it freezing,but only on this forum.
When I press to GW, a blue line runs from left to right along the top ( refresh ? ) I start to type a post and it suddenly freezes,then after a few seconds just disappears.  The blue line only goes 3/4 of the way along,then stops. I'm sure it's something to do with this.

Will I have to re register,I've asked Daniel but as yet no reply.
Many thanks if anyone can help.
The whole truth is an instrument that can only be played by an expert.

Posts

  • Pete.8Pete.8 Billericay, EssexPosts: 9,857
    AFAIK Daniel doesn't respond to support questions any more.

    Try emailing [email protected]
    Knowledge is knowing that a tomato is a fruit.
    Wisdom is not putting it in a fruit salad.
  • Valley GardenerValley Gardener Rhondda ValleyPosts: 2,687
    Thankyou @Pete.8
    Will do as you suggest.
    The whole truth is an instrument that can only be played by an expert.
  • wild edgeswild edges The north west of south east WalesPosts: 8,849
    What browser do you use on it? Maybe try a different one like Firefox and see if it makes a difference.
    Tradition is just peer pressure from dead people
  • JacquimcmahonJacquimcmahon Paris FrancePosts: 905
    I have noticed even on my iPad Pro the reload bar also freezes from time to time. I do find this forum loads slower than some others but it has never been enough to pose a real problem.
  • Valley GardenerValley Gardener Rhondda ValleyPosts: 2,687
    I use Google Chrome since I changed tablets( didn't have it on my Amazon) 
    Will try Foxfire @wild edges. Thankyou for that. I think you may have hit on the reason!🤔
    The whole truth is an instrument that can only be played by an expert.
Sign In or Register to comment.