Forum home The potting shed

Problems with forum

Any ideas why when I start a new thread, my screen locks and I can't carry on typing or I get to end of message and then try and post, and again screen just locks.  I've tried googling to see if anybody has any similar issues but can't see anything.  Very annoying. Anybody have anything similar happen?  I end up typing in Word and then cut and paste in.


  • Joyce21Joyce21 Posts: 15,489
    Tim, send your query to @Nora she may be able to help.
    SW Scotland
  • Kitty 2Kitty 2 ManchesterPosts: 5,150
    I've not started a new thread for a while, can't comment on that. 
    Have just tried to use the search function and that froze in a similar way, couldn't type in the box.
    Ended going the long way round through a Google search to find what I wanted.
  • Blue OnionBlue Onion Posts: 2,592
    Mine often freezes on the iPad, but not when using my laptop.  I put it down to iPad/site issues, rather than over all site issues.  
    Utah, USA.
  • BenDoverBenDover Posts: 476
    Thanks guys - its not the whole screen - just the box where you type in that locks.....I can't even highlight it to copy what I've already typed so I end up having to retype the whole lot again and trying to remember what I said (not good at my age!! :D) And yes, have noticed it is only on new threads.  When I'm replying to a thread it seems to be OK (so far).  I wondered if it was my browser (I use predominantly Safari) but it seems to also do it on Chrome.  
  • Valley GardenerValley Gardener Posts: 1,960
    I know it's not the same thing,but I've pmed people on here,and Nora,and never received a reply,I don't think anyone's getting them?
    The whole truth is an instrument that can only be played by an expert.
  • NollieNollie Girona, Catalunya, Northen SpainPosts: 4,315
    I do occasionally get that Tim, using my iPad, also sometimes If I start a new thread and load a photo first, I then can’t swipe down to add text afterwards, it just keeps pinging back to the top of the photo, so can’t even save as a draft as that button is at the bottom. Tapping in and out of the keypad doesn’t usually work, so I then give up, open the forum again on another tab and start again.

    I don’t think this forum is fully optimised for iPad but as I no longer have a functioning laptop I live with it.
  • LynLyn DevonPosts: 17,047
    Are your iPads fully up to date with updates, I don’t have any bother. 
    Gardening on the wild, windy west side of Dartmoor. 

  • NollieNollie Girona, Catalunya, Northen SpainPosts: 4,315
    Yes for me Lyn. In fact I think it only started happening after the last update..
  • LynLyn DevonPosts: 17,047
    Have you powered it right off, I always do that after an update? 
    Gardening on the wild, windy west side of Dartmoor. 

  • NollieNollie Girona, Catalunya, Northen SpainPosts: 4,315
    Yep, did that’s too! It could be my actual iPad, it’s getting quite old now. Hmm, perhaps I will file that away as a future Santa request  :)
Sign In or Register to comment.